Back
Maintenance

Mobility Monitor-Aktualisierung

Completed 18 Jan at 09:32am CET.

Mobility Online (https://mycampus.ku.de/mobility)
Completed

Posted 18 Jan at 09:32am CET.
Started

Wegen einer geänderten Darstellung wurde die korrekte Funktion des Dienstes vom Monitor nicht erkannt.

Posted 18 Jan at 12:00am CET.