Back
Maintenance

Neustart zentraler Router

Completed 11 Jan at 07:30am CET.

Zentraler Webauftritt KU (https://www.ku.de) Exchange Email+Kalender (https://mail.ku.de) Confluence (https://confluence.ku.de) Telefonie (https://voip.ku.de) OPAC Bibliothekskatalog (https://opac.ku.de) KU.Campus (https://campus.ku.de) E-Learning-Plattform ILIAS (https://elearn.ku.de) Bewerbungsportal HISinOne (https://bewerbung.ku.de) Mobility Online (https://mycampus.ku.de/mobility) Zeiterfassung (https://zeus.ku.de) Shibboleth-Authentifizierung
Completed

Posted 11 Jan at 07:30am CET.
Started

Zur Wiederherstellung der Gebäudenetzanbindung in Eichstätt wird der zentrale Router neu gestartet. Alle Netzanbindungen sind dadurch kurz unterbrochen.

Posted 11 Jan at 07:00am CET.